<!doctype html>
<html lang="en" class="no-js">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,500,700" rel="stylesheet">
    <link rel="stylesheet" href="/assets/css/nyt-53189e86dc.css">
    <title>News Wars</title>
    <script type="text/javascript">window.Nt = {}; window.Nt.app = {};</script>
    <link rel="alternate" type="application/rss+xml" href="https://newswars.com/feeds/rss/breaking" title=" RSS Feed">
    <meta name="twitter:site" content="">
    <meta property="og:site_name" content="" />
    <meta name="twitter:dnt" content="on">
      <link rel="canonical" href="https://newswars.com/twitter-exec-no-longer-possible-to-stand-up-for-all-speech" />
    <meta name="description" content="">
    <meta itemprop="name" content="Twitter Exec: &quot;No Longer Possible to Stand Up For All Speech&quot;">
    <meta itemprop="description" content="Social media site doesn&#039;t believe in free speech">
    <meta itemprop="image" content="https://newswars.com/a/hero/source/i2_NEqXSq0a928821c324c1103196ba54e14c82bafe7fab8d_122017twitterjpg.jpg?s=13d865d5714eab347649828b7b6bd143">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:title" content="Twitter Exec: &quot;No Longer Possible to Stand Up For All Speech&quot;">
    <meta name="twitter:description" content="Social media site doesn&#039;t believe in free speech">
    <meta name="twitter:creator" content="@infowars">
    <meta name="twitter:image:src" content="https://newswars.com/a/hero/source/i2_NEqXSq0a928821c324c1103196ba54e14c82bafe7fab8d_122017twitterjpg.jpg?s=13d865d5714eab347649828b7b6bd143">
    <meta property="og:title" content="Twitter Exec: &quot;No Longer Possible to Stand Up For All Speech&quot;" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://newswars.com/twitter-exec-no-longer-possible-to-stand-up-for-all-speech" />
    <meta property="og:image" content="https://newswars.com/a/hero/source/i2_NEqXSq0a928821c324c1103196ba54e14c82bafe7fab8d_122017twitterjpg.jpg?s=13d865d5714eab347649828b7b6bd143" />
    <meta property="og:description" content="Social media site doesn&#039;t believe in free speech" />
    <meta property="article:published_time" content="2017-12-20T10:42:06-06:00" />
        <meta property="article:section" content="Featured Stories" />
  <script type="text/javascript">
    Nt.article = {"title":"Twitter Exec: &quot;No Longer Possible to Stand Up For All Speech&quot;"};  
  </script>
</head>
<body>
          <nav class="pushy pushy-left">
        <div class="pushy-content">
          <ul class="list-unstyled">
           <li class="pushy-link">
              <a class="" href="/section/special-reports">Special Reports</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/us-news">U.S. News</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/world-news">World News</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/economy">Economy</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/government">Government</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/world-at-war">World at War</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/health">Health</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/science-technology">Science &amp; Tech</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/globalism">Globalism</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/hot-news">Hot News</a>
            </li>
          </ul>
        </div>
      </nav>

      <div class="site-overlay"></div>
      
      <div class="hidden-lg-up d-flex justify-content-between mobile-navbar mb-3">
  <div class="mobile-drawer text-left">
  <button class="btn btn-secondary btn-sm menu-btn text-muted" type="button">
    <span class="fa fa-bars p-1"></span>
  </button>
    
  </div>
  <div class="mobile-logo text-center">
    <a href="/">
      <img src="/images/newswars-logo.png?v=4" class="img-fluid p-2" style="width:170px;">
    </a>
  </div>
  <div class="mobile-search text-right">
    
  </div>
</div>
<div class="container"> 
  <div class="hidden-md-down">
    <nav class="navbar nt-menu navbar-toggleable-md navbar-light">
        
      <div class="collapse navbar-collapse" id="topCategoryNav">
        <ul class="navbar-nav mr-auto">
          <li class="nav-item">
            <a class="nav-link menu-btn" href="#"><i class="fa fa-bars"></i> Sections</a>
          </li>
          
        </ul>
        <form class="form-inline my-2 my-lg-0">
          
          <a class="btn btn-info btn-info-alt btn-sm mr-2" href="/stream/live">Watch LIVE</a>
          <a class="btn btn-warning btn-info-alt btn-sm mr-2" href="/feeds/rss/breaking" alt="RSS Feed"><i class="fa fa-rss"></i></a>
          
        </form>
      </div>
    </nav>
    <nav class="navbar navbar-light nb-brand mt-2 text-center">
      <a class="navbar-brand" href="/">
        <img src="/images/newswars-logo.png?v=4" class="img-fluid" style="width:270px;">
        <div class="navbar-slogan">Lies die in the light</div>
      </a>
    </nav>
    <p class="text-center small text-muted">
     <span class="masthead-date">Saturday, December 23, 2017</span>
     <span class="divider pl-1 pr-1">|</span>
     <span class="masthead-video"><a href="/stream/live" class="text-muted"><i class="fa fa-video-camera"></i> Video</a></span>
     <span class="masthead-stockticker pl-1" id="stockticker"></span>
   </p>
   <ul class="nav nb-menu p-0 mt-2 small justify-content-center">
    <li class="nav-item">
     <a class="nav-link strong nav-category" href="/section/special-reports">Special Reports</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/us-news">U.S. News</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/world-news">World News</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/economy">Economy</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/government">Government</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/world-at-war">World at War</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/health">Health</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/science-technology">Science &amp; Tech</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/globalism">Globalism</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/hot-news">Hot News</a>
     </li>
   </ul>
</div>
</div>
<div id="ntapp" class="container">

<div class="jumbotron mt-3 mb-0" style="background:linear-gradient(rgba(0, 0, 0, 0.6),rgba(0, 0, 0, 0.6)),url(/a/hero/source/i2_NEqXSq0a928821c324c1103196ba54e14c82bafe7fab8d_122017twitterjpg.jpg?fit=fill&amp;s=ae20dc579e3d9ba3886e428da923751b) center no-repeat;background-size:cover;">
  <h1 class="font-cheltenham-bold-italic font-size--34 m-lg-5 m-sm-3 p-lg-5 p-sm-3" style="color:#fff;">
    Twitter Exec: &quot;No Longer Possible to Stand Up For All Speech&quot;
          <hr style="border-color: #fff;">
      <p class="colophon text-justify font-cheltenham-bold-italic font-size--17 pb-4" style="font-size:1.45rem;letter-spacing: 0.35px;">Social media site doesn&#039;t believe in free speech
      </p>
      </h1>
</div>
<p class="text-muted font-cheltenham text-right pt-1"><span class="font-size--11">LOIC VENANCE / Getty</span></p>
<div class="row">
  <div class="col-12">
    <hr class="mb-0">
    <div class="row">
      <div class="col-sm-12 col-md-9 my-2">
      <span class="font-cheltenham-bold font-size--13">By Joe Jankowski</span>
            <span class="font-cheltenham font-size--13 font-weight--400 pl-2">Wednesday, December 20, 2017</span>
       
      </div>

    </div>
    <hr class="mt-0">
  </div>
  <div class="col-12 col-lg-8">
    <div class="text-center hidden-print">
      <div class="share-buttons mt-0 pt-0 mb-4">
        <div id="shareButtons" class="sbb"></div>
      </div>
    </div>
    <div class="article-wrapper">
      <div class="article-body text-justify font-georgia font-size--17">
        <article>
<p class="p1"><span class="s1"><strong>One day after Twitter implemented its vamped up crackdown on hateful conduct and abusive behavior, an executive for the social network said it is &ldquo;no longer possible to stand up for all speech.&rdquo;</strong></span></p>
<p class="p1"><span class="s1">Walking back the attitude the social network&nbsp;once had for free expression, Sinead McSweeney, Twitter's vice president for public policy and communications in Europe, explained the new shift that the company is taking.</span></p>
<p class="p1"><span class="s1">"I look back over last 5 1/2 years, and the answers I would have given to some of these questions five years ago were very different," Sweeny <a href="http://www.businessinsider.com/twitter-no-longer-possible-to-stand-up-for-all-speech-2017-12"><span class="s2">told</span></a> British politicians and other social media executives on Tuesday. "Twitter was in a place where it believed the most effective antidote to bad speech was good speech. It was very much a John Stuart Mill-style philosophy."</span></p>
<p class="p1"><span class="s1">After claiming that the world has changed, the Twitter executive went on to say: "We've had to go on a journey with it, and we've realized it's no longer possible to stand up for all speech in the hopes society will become a better place because racism will be challenged, or homophobia challenged, or extremism will be challenged."</span></p>
<p class="p1"><span class="s1">The change of attitude&nbsp;is a complete about-face to what the company was wearing on its sleeve in 2012 when Twitter's first executive in the UK, Tony Wang, described the company as the "free speech wing of the free speech party."</span></p>
<p class="p1"><span class="s1">In November, Twitter announced that Monday would mark the day the company begins suspending accounts which engage in "hateful conduct" or affiliate with organizations which "use or promote violence against civilians to further their causes" both on and off the platform.</span></p>
<p class="p1"><span class="s1">"You may not promote violence against, threaten, or harass other people on the basis of race, ethnicity, national origin, sexual orientation, gender, gender identity, religious affiliation, age, disability, or serious disease," reads an <a href="https://support.twitter.com/articles/18311"><span class="s2">update</span></a> to Twitter's Help Center.</span></p>
<p class="p1"><span class="s1">The strict crackdown will also target whatever the company deems as hateful imagery and display names.</span></p>
<p class="p1"><span class="s1">"You may not use hateful images or symbols in your profile image or profile header," the update reads. "You also may not use your username, display name, or profile bio to engage in abusive behavior, such as targeted harassment or expressing hate towards a person, group, or protected category."</span></p>
<p class="p1"><span class="s1">McSweeney's uncloaking of the social network's new attitude came at perhaps the most appropriate time as the new rules set forth will effectively allow Twitter to openly engage in censorship without repercussion.</span></p>
<p class="p1"><span class="s1">Amongst the <a href="http://www.businessinsider.com/twitter-suspended-britain-first-jayda-fransen-paul-golding-hate-purge-2017-12?r=UK&amp;IR=T"><span class="s2">first victims of the Twitter purge</span></a> were Paul Golding and Jayda Fransen, both the leaders of <em>Britain First.</em></span></p>
<p class="p1"><span class="s1">Britain First is a nationalist organization considered to be a hate group by the British&nbsp;government.</span></p>
<p class="p1"><span class="s1">The open implementation of the new rules has sparked some users of the former&nbsp;"free speech wing of the free speech party" to open accounts on the pro-free speech social network, <a href="http://gab.ai/"><span class="s2">Gab</span></a>.</span></p>
</article>
      </div>
                  <div class="p-2 article-leader-728x90"></div>
<hr class="hidden-print">
<div class="share-buttons hidden-print">
  <div id="shareButtons" class="sbb"></div>
</div>
<hr class="hidden-print">
<div id="disqus_thread" class="hidden-print"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a id="back-to-top" href="#" class="btn btn-primary back-to-top hidden-print" role="button" title="Click to return on the top page" data-toggle="tooltip" data-placement="left"><span class="fa fa-chevron-up"></span></a>
    </div>
  </div>
  <div class="col-12 col-lg-4">
  <div class="pb-3 article-medrect-300x250">
  </div>
  <div class="card" style="max-width: 300px;">
    <div class="card-block p-0">
      <div class="trending-articles my-0 py-0 hidden-print" style="display:none;">
        <p class="font-cheltenham-bold font-size--13 px-2 my-2">Trending</p>
        <table class="table table-bordered border-left-0 border-right-0 mb-0">
          <tbody>
            
            <tr v-for="(item,index) in trending" class="trending-story">
              <td style="line-height: 0.83" class="border-left-0 border-right-0">
                <a class="text-justify font-cheltenham font-size--13" v-bind:href="item.url">
                  {{item.title}}
                </a>
              </td>
              <td class="border-left-0 border-right-0">
                <a v-bind:href="item.url">
                  <img v-bind:src="item.image" width="40px">
                </a>
              </td>
            </tr>
            
          </tbody>
        </table>
      </div>
    </div>
  </div>
  <div class="pt-3 article-portrait-300x900">
  </div>
</div>

</div>

</div>

<footer class="footer">
  <div class="container">
    <p class="text-muted font-franklin">
      <span>© 2017 NewsWars</span>
      <a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
      <a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
      <a href="/cdn-cgi/l/email-protection#aec8cbcbcacccfcdc5eec7c0c8c1d9cfdcdd80cdc1c3">Contact Us</a>
    </p>
  </div>
</footer>
      <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/assets/js/nyt-fc4f21bc72.js"></script>
      <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
      <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-104519004-1', 'auto');
      ga('send', 'pageview');
      </script>
      <script type="text/javascript" src="/assets/js/adpacker-ddad834a78.js"></script>
<script type="text/javascript" src="/assets/js/article-8c4c6e854e.js"></script>
      
    </body>
    </html>